[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#493702: tla(GNU/k*BSD): FTBFS: out of date libtool scripts

Package: tla
Severity: important
Version: 1.3.5+dfsg-12
Tags: patch
User: glibc-bsd-devel@lists.alioth.debian.org
Usertags: kfreebsd


the current version fails to build on GNU/kFreeBSD,
because of outdated libtool.

The version of libtool in src/expat is too old to correctly
support Debian GNU/k*BSD, libtool 1.5.2-1 or later is need.

Here is how to update the libtool in your package:

  cd src/expat/
  cp /usr/share/libtool/ltmain.sh conftools/
  cp /usr/share/libtool/libtool.m4 conftools/

Thanks in advance


Reply to: