[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#486551: marked as done (pyblosxom: Variable flavourdir is not provided in standard config.py)

Your message dated Fri, 01 Aug 2008 11:38:39 +0000
with message-id <E1KOsxz-0000Dj-Qx@ries.debian.org>
and subject line Bug#486551: fixed in pyblosxom 1.4.3-1
has caused the Debian Bug report #486551,
regarding pyblosxom: Variable flavourdir is not provided in standard config.py
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

486551: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=486551
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: pyblosxom
Version: 1.3.2-5
Severity: minor

In the default, provided config.py configuration file for PyBlosxom, the
variable "flavourdir" is not included.  There is no mention in the
documentation that this line must be added.  Please consider either
adding this line to the configuration file or making it clearer in the

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-amd64
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)

Versions of packages pyblosxom depends on:
ii  apache2-mpm-itk [httpd]    2.2.3-01-2+b1 multiuser MPM for Apache 2.2
ii  python-support             0.5.6         automated rebuilding support for p

pyblosxom recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: pyblosxom
Source-Version: 1.4.3-1

We believe that the bug you reported is fixed in the latest version of
pyblosxom, which is due to be installed in the Debian FTP archive:

  to pool/main/p/pyblosxom/pyblosxom_1.4.3-1.diff.gz
  to pool/main/p/pyblosxom/pyblosxom_1.4.3-1.dsc
  to pool/main/p/pyblosxom/pyblosxom_1.4.3-1_all.deb
  to pool/main/p/pyblosxom/pyblosxom_1.4.3.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 486551@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Daniel Watkins <daniel@daniel-watkins.co.uk> (supplier of updated pyblosxom package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 29 Jul 2008 16:24:36 +0100
Source: pyblosxom
Binary: pyblosxom
Architecture: source all
Version: 1.4.3-1
Distribution: unstable
Urgency: low
Maintainer: Daniel Watkins <daniel@daniel-watkins.co.uk>
Changed-By: Daniel Watkins <daniel@daniel-watkins.co.uk>
 pyblosxom  - a lightweight file-based weblog system
Closes: 367127 373658 403008 443998 461246 486551
 pyblosxom (1.4.3-1) unstable; urgency=low
   * New upstream release: (Closes: #443998)
     + Correct self link in Atom feeds. (Closes: #403008)
     + 'flavourdir' variable now documented. (Closes: #486551)
     + Number of items on front page minimised to avoid Planet-spamming.
       (Closes: #373658)
   * Removed patches:
     + lookat_local_config.py.dpatch as it has been merged upstream.
       (Closes: #367127)
     + config.py-path.dpatch as we shouldn't be encouraging people to use
       /var/www/ for their pybloxsom files.
     + build_offline.dpatch as it was obsoleted by the move away from docbook.
     + fix_nt_positive_values.dpatch as Windows is not a supported Debian
   * Removed creation of empty /usr/share/doc/pyblosxom/pluginwriting/.
   * Removed NEWS.Debian, as it was several versions old.
   * Added packaging copyright to debian/copyright.
   * debian/control
     + Changed Maintainer to Daniel Watkins. (Closes: #461246)
     + Moved cdbs, debhelper, dpatch and python from Build-Depends-Indep to
       Build-Depends as they are required to run the clean target of
     + Changed cdbs and debhelper dependencies to be less needlessly precise.
     + Updated the Description to remove needless commas and give a slightly more
       accurate summary.
     + Updated Standards-Version to 3.8.0, no changes required.
     + Added Homepage field.
     + Documentation has moved from using docbook to using ReST, so removed
       Build-Depends on openjade and docbook-dsssl.
     + Added '${misc:Depends}' to Depends.
   * debian/rules
     + Removed commented-out lines as they were not adding any value.
     + Switched to using pyversions to find the Python version.
     + Excluded .txt files from being compressed, as documentation files too
       small to need it were being compressed.
   * Removed installation of welcome.txt to /var/www, as it's contents were
     duplicating existing documentation and not entirely correct.
   * Added debian/watch.
 9c97077f504175894e5ca3d9bcc260159d7263b5 1102 pyblosxom_1.4.3-1.dsc
 4db1a5247087403bbfd211bd1254ae573e3ce7a0 110908 pyblosxom_1.4.3.orig.tar.gz
 f2a77e028c8427bf8a5d1375bdf8532f7d5666f5 6968 pyblosxom_1.4.3-1.diff.gz
 a7e545e9036123dca83ee819f00d0618d096c34c 115854 pyblosxom_1.4.3-1_all.deb
 0217895b8db1de79d42d0170f9226c6fd45c7c42581b6aa8ec4f71f330300846 1102 pyblosxom_1.4.3-1.dsc
 35af992168c773099c92a2572ce64b0ad765aa578af495845e92a346602fa8fd 110908 pyblosxom_1.4.3.orig.tar.gz
 3b4dc1b7388a17d37b7f90dddc94d581e9b48989de3d32b52ff9214a93b9f90b 6968 pyblosxom_1.4.3-1.diff.gz
 fcde5ca47572daa186795ab5002655c6662affd7ee848201cc8305f1debfc7ea 115854 pyblosxom_1.4.3-1_all.deb
 36582e971730210a8878eac734fff09f 1102 web optional pyblosxom_1.4.3-1.dsc
 a70d7904e09fe77b466f3d99eb6573b8 110908 web optional pyblosxom_1.4.3.orig.tar.gz
 be1ce7164fa1868ff182d64df174d37f 6968 web optional pyblosxom_1.4.3-1.diff.gz
 e43c44050452110859748b6825355fe2 115854 web optional pyblosxom_1.4.3-1_all.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: