[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#493149: view3ds(GNU/k*BSD): FTBFS: out of date libtool scripts

Package: view3ds
Severity: important
Version: 1.0.0-10
Tags: patch
User: glibc-bsd-devel@lists.alioth.debian.org
Usertags: kfreebsd


the current version fails to build on GNU/kFreeBSD,
because of ancient libtool (1.3.5).

The version of libtool used in view3ds is too old to correctly
support Debian GNU/k*BSD, libtool 1.5.2-1 or later is need.

It would be nice if you can ask upstream to update libtool
in their next release.

Please use patch bellow in mean time.

Thanks in advance


--- ltconfig~   2008-07-31 16:57:43.000000000 +0000
+++ ltconfig    2008-07-31 16:57:43.000000000 +0000
@@ -1992,7 +1992,7 @@

 # This must be Linux ELF.

Reply to: