[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#491904: This package should not be released with lenny

Package: lhapdf
Severity: serious
User: debian-qa@lists.debian.org
Usertags: npolsr-cleanup

I think that package lhapdf should not be released with
lenny because:

 * It was not released with etch, meaning that its
   absence from the release most likely causes no
   regressions for Debian stable users.
 * It has a low popcon value, indicating that not many
   people already rely on it.
 * No other packages depend on it.
 * It is orphaned.

My suggestions is that this package should
be removed from Debian.

If you object to this reasoning, please speak up in the next
seven days (or better yet, adopt the package and close this
bug with your initial upload).

Frank Lichtenheld <djpig@debian.org>

Reply to: