[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#432592: marked as done (apt-spy: Include command line used to generate source.list)

Your message dated Sat, 12 Jul 2008 14:47:03 +0000
with message-id <E1KHgNL-0003wS-Bl@ries.debian.org>
and subject line Bug#432592: fixed in apt-spy 3.1-19
has caused the Debian Bug report #432592,
regarding apt-spy: Include command line used to generate source.list
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

432592: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=432592
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apt-spy
Version: 3.1-16+b3
Severity: wishlist

Could be interesting to store as comment the command line used to 
generate source.list file.


The new generated source.list file is already storing some info
about apt-spy at the top of the file:

# sources.list generated by apt-spy v3.1

I would be nice to have something like this added

# Generated using: 
# 	apt-spy \
#		-p \
#		-d unstable \
#		-e 10 \ 
#		-o new_sources.list \ 
#		-w best_source.list \ 
#		-a Europe


It would be a nice to have

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages apt-spy depends on:
ii  libc6                         2.5-11     GNU C Library: Shared libraries
ii  libcurl3                      7.16.2-6   Multi-protocol file transfer libra

apt-spy recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: apt-spy
Source-Version: 3.1-19

We believe that the bug you reported is fixed in the latest version of
apt-spy, which is due to be installed in the Debian FTP archive:

  to pool/main/a/apt-spy/apt-spy_3.1-19.diff.gz
  to pool/main/a/apt-spy/apt-spy_3.1-19.dsc
  to pool/main/a/apt-spy/apt-spy_3.1-19_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 432592@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stefano Canepa <sc@linux.it> (supplier of updated apt-spy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sat, 12 Jul 2008 16:03:37 +0200
Source: apt-spy
Binary: apt-spy
Architecture: source i386
Version: 3.1-19
Distribution: unstable
Urgency: low
Maintainer: Stefano Canepa <sc@linux.it>
Changed-By: Stefano Canepa <sc@linux.it>
 apt-spy    - writes a sources.list file based on bandwidth tests
Closes: 317587 405297 432592 464555
 apt-spy (3.1-19) unstable; urgency=low
   * Package adopted (Closes: #405297)
   * Merged all patches from debian/patches. Quilt build-dependency dropped.
   * Moved mirror.txt from /var/lib/apt-spy/ to /var/cache/apt-spy
     (Closes: #317587)
   * Included command line used to generate source.list (Closes: #432592)
   * Added -y option to choose sections other than main (Closes: #464555)
   * Upload sponsored by Emanuele Rocca <ema@debian.org>
 68a62acd0cde69e916827630342c4750cf55a692 965 apt-spy_3.1-19.dsc
 505c0ce3dc73c7ca7117b4a4b7168b85bcddf813 29388 apt-spy_3.1-19.diff.gz
 0e346f9203c6eb176cafb37f9ac26158c75b2aa9 31650 apt-spy_3.1-19_i386.deb
 d6f9e796ec2720d2b8de009d48e4037c0d6cf5fefab3a4af9dc816bbab0704c2 965 apt-spy_3.1-19.dsc
 0a91f3ce81f94af17d846ae0bd591ac14e8d94dafc477de3acdf088527d7dd07 29388 apt-spy_3.1-19.diff.gz
 1c954fd76dbaa5d9f1c988a7fe0558fc02ce24038ed1ef4492a55e6f0d20c710 31650 apt-spy_3.1-19_i386.deb
 efd2419fc488e710456c957d2b7fcfc3 965 admin optional apt-spy_3.1-19.dsc
 75187b17b21d87372a7b41a2393a6a19 29388 admin optional apt-spy_3.1-19.diff.gz
 36516b1ff6a0b3d6ce82074720856082 31650 admin optional apt-spy_3.1-19_i386.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: