[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#486413: python-ogg: File conflict with python-pyogg

Package: python-ogg
Version: 1.3+repack-1
Severity: serious

Guess a Replaces: is missing here?

Selecting previously deselected package python-ogg.
Unpacking python-ogg (from .../python-ogg_1.3+repack-1_amd64.deb) ...
dpkg: error processing
/var/cache/apt/archives/python-ogg_1.3+repack-1_amd64.deb (--unpack):
 trying to overwrite `/usr/include/python2.5/pyogg/pyogg.h', which is
 also in package python-pyogg
Preparing to replace python-pyogg 1.3-1.3 (using
 .../python-pyogg_1.3+repack-1_amd64.deb) ...
Unpacking replacement python-pyogg ...

Installation succeeded on second try.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Reply to: