[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#485235: marked as done (wmavgload: FTBFS: Using imake without Build-Depends on xutils-dev)

Your message dated Sun, 15 Jun 2008 17:17:44 +0000
with message-id <E1K7vrM-0000dx-D9@ries.debian.org>
and subject line Bug#485235: fixed in wmavgload 0.7.0-8
has caused the Debian Bug report #485235,
regarding wmavgload: FTBFS: Using imake without Build-Depends on xutils-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

485235: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=485235
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wmavgload
Version: 0.7.0-7
Severity: important
User: schepler@debian.org
Usertags: ftbfs-xutils

From my pbuilder build log:

 debian/rules build
make: xmkmf: Command not found
make: *** [build-stamp] Error 127
dpkg-buildpackage: failure: debian/rules build gave error exit status 2

This is due to the following change in xutils 1:7.3+11:

  * Remove the dependency of xutils against xutils-dev, it was only useful
    for transitional purpose in Etch, closes: #418123.

The current plan is to reintroduce the dependency for the lenny release,
then restore this change soon afterwards.  At that point, this bug will
become RC.
Daniel Schepler

--- End Message ---
--- Begin Message ---
Source: wmavgload
Source-Version: 0.7.0-8

We believe that the bug you reported is fixed in the latest version of
wmavgload, which is due to be installed in the Debian FTP archive:

  to pool/main/w/wmavgload/wmavgload_0.7.0-8.diff.gz
  to pool/main/w/wmavgload/wmavgload_0.7.0-8.dsc
  to pool/main/w/wmavgload/wmavgload_0.7.0-8_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 485235@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Ralf Treinen <treinen@debian.org> (supplier of updated wmavgload package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sun, 15 Jun 2008 18:47:14 +0200
Source: wmavgload
Binary: wmavgload
Architecture: source amd64
Version: 0.7.0-8
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Ralf Treinen <treinen@debian.org>
 wmavgload  - small NeXTStep-like system load average monitor
Closes: 259125 485235
 wmavgload (0.7.0-8) unstable; urgency=low
   * QA upload.
   * Standards-version: 3.8.0.
   * Changed build-dependency on xutils to xutils-dev (closes: #485235).
   * DH compatibility level 5.
   * Removed build-dependency on inexistant package libxpm4-dev.
   * debian/menu:
     - changed section to Applications/System/Monitoring
     - binary is now in /usr/bin
   * debian/rules:
     - add a target "install"
     - remove spurious dhclean-k from the binary-arch target,
   * Applied patch by Peter Palfrader to fix docking with Windowmaker
     (closes: #259125). Thanks!
 ba9e177cd8888b87497e43c429eb46b04c6ae6bb 990 wmavgload_0.7.0-8.dsc
 dc54563cb3f9b036284c9fc0051bd811ef802e80 3850 wmavgload_0.7.0-8.diff.gz
 7129af0878ac25443f113d7cdace248ee65f9c79 17352 wmavgload_0.7.0-8_amd64.deb
 8c9752551238349cbea68d91ca423e3e75c8298ec13387fca977306ae8311521 990 wmavgload_0.7.0-8.dsc
 a9fd1140da718306673314281db2e1e423f8cd579c84c7a005e2addc059c61d7 3850 wmavgload_0.7.0-8.diff.gz
 b7946717a0c1c147cb57f2e8f0a792f796922715d35d8eb8c844836d024841ef 17352 wmavgload_0.7.0-8_amd64.deb
 f0dd9a972d13bf93f859dad6c09c257f 990 x11 optional wmavgload_0.7.0-8.dsc
 4523807d49ec109ed543d7ce2158de48 3850 x11 optional wmavgload_0.7.0-8.diff.gz
 0e2cdd346ed2ca6380eb03a366b1647d 17352 x11 optional wmavgload_0.7.0-8_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: