[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484553: libft-perl: depends on the unavailable perlapi-5.8.8

Package: libft-perl
Version: 1.2-16
Severity: normal

libft-perl depends on perlapi-5.8.8, which was formerly satisfied by perl-base 5.8.8 but is not provided by perl-base 5.10.0-10, currently in lenny/sid.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libft-perl depends on:
ii  libc6               2.7-12               GNU C Library: Shared libraries
ii  libttf2             1.4pre.cvs20060210-1 Old FreeType 1 TrueType font engin
ii  perl                5.8.8-12             Larry Wall's Practical Extraction 
ii  perl-base [perlapi- 5.8.8-12             The Pathologically Eclectic Rubbis

libft-perl recommends no packages.

-- no debconf information

Reply to: