[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#262093: marked as done (/usr/lib/gkrellm2/plugins/gkrellongrun.so can't be loaded)

Your message dated Fri, 25 Apr 2008 19:38:32 -0500
with message-id <200804251938.35655.atomo64@gmail.com>
and subject line gkrellongrun has been removed from Debian, closing #262093
has caused the Debian Bug report #262093,
regarding /usr/lib/gkrellm2/plugins/gkrellongrun.so can't be loaded
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

262093: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=262093
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gkrellongrun
Version: 2.0.4-2
Severity: normal

i can't use gkrellongrun
in my gkrellm it says under "configuration" - "extensions" - "installation protocol" (names tranlated from german):

        Fehler: /usr/lib/gkrellm2/plugins/gkrellongrun.so: undefined symbol: longrun_mode_label

the commandline longrun utility works
my devices have the following permissions (created by hand since udev won't do it):

matthias@debian:~$ ls -l /dev/cpu/0/
insgesamt 0
cr--r--r--  1 root root 203, 0 2004-07-29 17:56 cpuid
crw-------  1 root root 202, 0 2004-07-29 17:56 msr

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.7-tm0
Locale: LANG=de_AT@euro, LC_CTYPE=de_AT@euro

Versions of packages gkrellongrun depends on:
ii  gkrellm                     2.2.2-1      Multiple stacked system monitors: 
ii  libc6                       2.3.2.ds1-13 GNU C Library: Shared libraries an

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2.2.0-1+rm

The gkrellongrun package has been removed from Debian testing, unstable and
experimental, so I am now closing the remaining open bugs.

For more information about this package's removal, read
http://bugs.debian.org/379978 . That bug might give the reasons why
this package was removed, and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Kind regards,
Raphael Geissert

--- End Message ---

Reply to: