[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

epplets_0.10.dfsg1-1_mips.changes is NEW

  to pool/main/e/epplets/epplets_0.10.dfsg1-1.diff.gz
  to pool/main/e/epplets/epplets_0.10.dfsg1-1.dsc
  to pool/main/e/epplets/epplets_0.10.dfsg1-1_mips.deb
  to pool/main/e/epplets/epplets_0.10.dfsg1.orig.tar.gz
  to pool/main/e/epplets/libepplet-dev_0.10.dfsg1-1_mips.deb
(new) libepplet2_0.10.dfsg1-1_mips.deb optional libs
The Epplet Shared Libraries
 Shared libraries used by Epplets.
Changes: epplets (0.10.dfsg1-1) unstable; urgency=low
  * QA upload.
    + Set maintainer to Debian QA Group <packages@qa.debian.org>
  * New upstream.
    + No longer requires libfnlib-dev. (Closes: #436323).
    + Ported to imlib2. (Closes: #456121).
  * Update build-deps for imlib2.
  * Make binNMU safe.
  * Add quilt patch system.
    + 01_remove_debian_dirs.diff - Remove debian dirs from build files.
    + 02_font.diff - (Closes: #461265).
      + Replace non-free aircut3 with DejaVu font.
    + 03_rpath.diff - Don't set rpath.
  * Add debian/watch file.
  * Bump debhelper build-dep and compat to 5.
  * Bump Standards Version to 3.7.3.

Override entries for your package:
epplets_0.10.dfsg1-1.dsc - source x11
epplets_0.10.dfsg1-1_mips.deb - optional x11
libepplet-dev_0.10.dfsg1-1_mips.deb - optional libdevel

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 436323 456121 461265 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: