[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#475497: libglade0 1:0.17-8

Subject: libglade0 in Testing is still broken
Followup-For: Bug #433537
Package: libglade0
Version: 1:0.17-8

*** Please type your report below this line ***
libglade0 in Testing still depends on libglib1.2 instead of libglib1.2ldbl
please update the package to being linked with libglib1.2ldbl in Testing (lenny)

$ apt-get install libglade0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libglade0: Depends: libglib1.2 (>= 1.2.0) but it is not going to be
  E: Broken packages

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Pack up or back up–use SkyDrive to transfer files or keep extra copies. Learn how.

Reply to: