[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470897: dict-foldoc: dictionary is installed empty

Package: dict-foldoc
Version: 20070526-2
Severity: grave
Justification: renders package unusable

The dictionary is installed empty, due to a small bug in the source

$ chmod +x debian/condense

and the package builds again nicely.

N.B.: I don't know if debian policy allows having other executable files
beside debian/rules.  If not, then it is debian/rules where the fix
should go:

perl debian/condense

instead of just


Hope that it helps.

Thanks for your dedication.



-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.24-1-powerpc-macmini
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages dict-foldoc depends on:
ii  base-files                4.0.2          Debian base system miscellaneous f
ii  dictd [dict-server]       1.10.10.dfsg-2 Dictionary Server

dict-foldoc recommends no packages.

-- no debconf information

Reply to: