[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#468643: gnump3d: should this package be removed?

Package: gnump3d
Version: 3.0-2
Severity: serious
User: debian-qa@lists.debian.org
Usertags: proposed-removal

Dear Maintainer,

While reviewing some packages, your package came up as a possible
candidate for removal from Debian, because:

* buggy.
* no maintainer.
* Upstream has stopped development.
* Plenty of other alternatives.
* Relatively low popcon.

If you think that it should be orphaned instead of being removed from
Debian, please reply to this bug and tell so.

If you disagree and want to continue to maintain this package, please
just close this bug and do an upload also fixing the other issues.

If you agree that it should be removed, send the following commands to control@bugs.debian.org (replace nnnnnn with this bug's number):

severity nnnnnn normal
reassign nnnnnn ftp.debian.org
retitle nnnnnn RM: <packagename> -- RoM; <reasons> thanks

For more information, see

Thank you,

Barry deFreese

Reply to: