[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#398154: marked as done (Looks at running kernel)

Your message dated Fri, 01 Feb 2008 18:32:06 +0000
with message-id <E1JL0gI-000520-P2@ries.debian.org>
and subject line Bug#398154: fixed in qc-usb 0.6.6-3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: qc-usb
Version: 0.6.5-1
Severity: normal


when I try to build qc-usb I see the following message:

awk: cannot open /lib/modules/2.2.10/build/include/linux/version.h (No such file or directory)

Seems like it tries to use the locally running kernel which is
obviously a bad idea. Shouldn't qc-usb build-depend on kernel-headers
if it uses linux/version.h from the kernel?


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: m68k
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.2.10
Locale: LANG=C, LC_CTYPE=de_DE (charmap=ISO-8859-1)

--- End Message ---
--- Begin Message ---
Source: qc-usb
Source-Version: 0.6.6-3

We believe that the bug you reported is fixed in the latest version of
qc-usb, which is due to be installed in the Debian FTP archive:

  to pool/main/q/qc-usb/qc-usb-source_0.6.6-3_all.deb
  to pool/main/q/qc-usb/qc-usb-utils_0.6.6-3_i386.deb
  to pool/main/q/qc-usb/qc-usb_0.6.6-3.diff.gz
  to pool/main/q/qc-usb/qc-usb_0.6.6-3.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 398154@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Martín Ferrari <martin.ferrari@gmail.com> (supplier of updated qc-usb package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 31 Jan 2008 13:18:19 -0200
Source: qc-usb
Binary: qc-usb-utils qc-usb-source
Architecture: source all i386
Version: 0.6.6-3
Distribution: unstable
Urgency: low
Maintainer: Martín Ferrari <martin.ferrari@gmail.com>
Changed-By: Martín Ferrari <martin.ferrari@gmail.com>
 qc-usb-source - Source for the QuickCam Express driver
 qc-usb-utils - Utility programs for the quickcam kernel module
Closes: 398154 421444 437845 445434 456490
 qc-usb (0.6.6-3) unstable; urgency=low
   * New maintainer (Closes: #421444). Packaging redone from scratch, using a
     custom and simpler Makefile (Closes: #398154, #445434, #437845).
   * debian/control:
   - Bumped Standards-Version.
   - Increase debhelper depends to version 5.
   - Vcs and DM-enabling fields.
   * debian/copyright:
   - Changed to new format.
   - Tried to add all the CP info.
   * debian/patches:
   - New Makefile as patch.
   - Patch to properly build on 2.6.26, thanks to Stefan Lippers-Hollmann
     <s.L-H@gmx.de> (Closes: #456490).
   * Added qcset.8 manpage.
 ac203cf24771462c0efc62a03a32eacb 687 misc extra qc-usb_0.6.6-3.dsc
 986fc1d9e03c52c88e86bdd32bee4b12 10819 misc extra qc-usb_0.6.6-3.diff.gz
 3d78a7bc03f6097d848bdd29d5cf6476 104914 misc extra qc-usb-source_0.6.6-3_all.deb
 f1ab36f71382cd861ce12f9b45f0841d 25310 misc extra qc-usb-utils_0.6.6-3_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: