[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#461128: python-gnome: your package depends from python-gnome that is scheduled for removal

Package: python-gnome
Severity: important
User: debian-release@lists.debian.org
Usertags: gnome-1.x-removal


Your package (python-gnome) has been detected as depending on
python-gnome, which as per release goal, won't be shipped in lenny.

Please make sure that your package drops its dependencies on
python-gnome as soon as possible, or that it's ported to gnome2 one
way or the other.

This bug will be raised to RC severity as soon as python-gnome are
removed from testing, which should happen soon, since it will make
your package uninstallable.


-- Pierre Habouzit 

Reply to: