[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#460763: gbatnav: your package depends from gnome-libs that is scheduled for removal

Package: gbatnav
Severity: important
User: debian-release@lists.debian.org
Usertags: gnome-1.x-removal


Your package (gbatnav) has been detected as depending on gnome-libs,
which as per release goal, won't be shipped in lenny.

Please make sure that your package drops its dependencies on
gnome-libs as soon as possible, or that it's ported to gnome2 one way
or the other.

This bug will be raised to RC severity as soon as gnome-libs are
removed from testing, which should happen soon, since it will make
your package uninstallable.


-- Pierre Habouzit 

Reply to: