[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#431784: pike7.6-image: freetype1 deprecation

On Wed, Jul 04, 2007 at 10:14:15PM +0200, Moritz Muehlenhoff wrote:
> for Lenny we'd like to stop supporting two freetype packages in the archive.
> freetype1 has been in oldlibs for Etch, it has very few reverse deps left
> and we'll try to phase it out now.
> Please adapt your package, so that it links against the regular freetype
> package.

pike7.6 already links against Freetype; the removal of the libttf
dependency would lead to the Image-TTF module to be removed.  Not
knowing pike en detail I don't know if this module is still in use
or just legacy.  The reference documentation mentions it, with no
deprecation warning but with the notice that it needs libttf.

Kind regards,
Philipp Kern

Attachment: signature.asc
Description: Digital signature

Reply to: