[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#432430: marked as done (tilp: FTBFS: unmet build dep tidev-modules-source)

Your message dated Sat, 15 Dec 2007 17:47:03 +0000
with message-id <E1J3b6N-0006kC-5L@ries.debian.org>
and subject line Bug#432430: fixed in tilp 6.80-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: tilp
version: 6.80-4
Severity: serious
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20070708
Justification: FTBFS on i386


During a rebuild of all packages in sid, your package failed to build on i386.

Relevant part:
** Using build dependencies supplied by package:
Build-Depends: debhelper (>= 4.1.16), dpatch, libticables3-dev (>= 3.9.6-1), libticalcs4-dev (>= 4.6.1-1), libtifiles0-dev (>= 0.6.6-1), tidev-modules-source (>= 1.4), libgtk2.0-dev, libglade2-dev, zlib1g-dev, gettext, groff-base, tofrodos, autotools-dev
Checking for already installed source dependencies...
debhelper: missing
Using default version 5.0.50
dpatch: missing
libticables3-dev: missing
Using default version 3.9.6-9
libticalcs4-dev: missing
Using default version 4.6.1-2
libtifiles0-dev: missing
Using default version 0.6.6-2
tidev-modules-source: missing
Default version of tidev-modules-source not sufficient, no suitable version found. Skipping for now, maybe there are alternatives.
libgtk2.0-dev: missing
libglade2-dev: missing
zlib1g-dev: missing
gettext: missing
groff-base: missing
tofrodos: missing
autotools-dev: missing
Checking for source dependency conflicts...
Reading package lists...
Building dependency tree...
Reading state information...
Package tidev-modules-source is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package tidev-modules-source has no installation candidate
apt-get failed.
Package installation failed
Trying to reinstall removed packages:
Trying to uninstall newly installed packages:
Source-dependencies not satisfied; skipping tilp

The full build log is available from

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot containing a sid i386
environment.  Internet was not accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---
Source: tilp
Source-Version: 6.80-5

We believe that the bug you reported is fixed in the latest version of
tilp, which is due to be installed in the Debian FTP archive:

  to pool/main/t/tilp/tilp_6.80-5.diff.gz
  to pool/main/t/tilp/tilp_6.80-5.dsc
  to pool/main/t/tilp/tilp_6.80-5_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 432430@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Philipp Kern <pkern@debian.org> (supplier of updated tilp package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sat, 15 Dec 2007 18:31:58 +0100
Source: tilp
Binary: tilp
Architecture: source amd64
Version: 6.80-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Philipp Kern <pkern@debian.org>
 tilp       - TI calculator <-> PC communication program for X
Closes: 416341 432430
 tilp (6.80-5) unstable; urgency=low
   * QA upload.
   * Remove build-dep on tidev-modules-source, prevents FTBFS.
     (Closes: #432430)
   * Do not mention tidev-modules in description and suggestions.
     (Closes: #416341)
   * Created two patches to fix compilation problems with current Gtk.
   * Do not ignore errors on `make distclean'.
   * Changed menu section to `Applications/Science/Mathematics'.
   * Converted `debian/copyright' to UTF-8.
   * Created a patch to fix the desktop file (removed encoding and
     added proper categories).
 462af443eaee9b4afde1766a30b8737e 742 math optional tilp_6.80-5.dsc
 70e3d1df5da418e0eb7757e1d9cb25f3 9948 math optional tilp_6.80-5.diff.gz
 6e4bcccb98ac95981af0236808c9db98 674234 math optional tilp_6.80-5_amd64.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: