[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#451817: ion3-scripts: uninstalable with particleman

Package: ion3-scripts
Version: 20070515-1
Severity: important

"aptitude install particleman" either removes ion3-scripts, or refuses
to install particleman.

Solution : ion3-scripts should depend on ion3 (>= 20060519) | particleman
So that it can be installed with the renamed ion3 packages.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)
Shell: /bin/sh linked to /bin/dash

ion3-scripts recommends no packages.

-- no debconf information

  intrigeri <intrigeri@boum.org>

Reply to: