[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#356907: marked as done (oaf: Remove duplicate ldconfig)

Your message dated Tue, 13 Nov 2007 00:47:05 +0000
with message-id <E1Irjvl-0006iQ-SK@ries.debian.org>
and subject line Bug#356907: fixed in oaf 0.6.10-9
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: oaf
Version: 0.6.10-6
Severity: minor

your 'postinst' script call explicitely 'ldconfig'. An ldconfig call is
implicetly added by debhelper for each dh_makeshlibs call in your rules
Please consider removing your 'debian/liboaf0.postinst' file. As it will
be generated which the necessary content by debhelper.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages oaf depends on:
ii  libc6                        2.3.6-3     GNU C Library: Shared libraries an
ii  libglib1.2                   1.2.10-10.1 The GLib library of C routines
ii  liboaf0                      0.6.10-6    The GNOME Object Activation Framew
ii  liborbit0                    0.5.17-11.1 Libraries for ORBit - a CORBA ORB
ii  libpopt0                     1.7-5       lib for parsing cmdline parameters
ii  libwrap0                     7.6.dbs-9   Wietse Venema's TCP wrappers libra
ii  libxml1                      1:1.8.17-12 GNOME XML library
ii  zlib1g                       1:1.2.3-11  compression library - runtime

oaf recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: oaf
Source-Version: 0.6.10-9

We believe that the bug you reported is fixed in the latest version of
oaf, which is due to be installed in the Debian FTP archive:

  to pool/main/o/oaf/liboaf-dev_0.6.10-9_i386.deb
  to pool/main/o/oaf/liboaf0_0.6.10-9_i386.deb
  to pool/main/o/oaf/oaf_0.6.10-9.diff.gz
  to pool/main/o/oaf/oaf_0.6.10-9.dsc
  to pool/main/o/oaf/oaf_0.6.10-9_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 356907@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Roberto C. Sanchez <roberto@connexer.com> (supplier of updated oaf package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 12 Nov 2007 19:29:44 -0500
Source: oaf
Binary: liboaf-dev liboaf0 oaf
Architecture: source i386
Version: 0.6.10-9
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Roberto C. Sanchez <roberto@connexer.com>
 liboaf-dev - The GNOME Object Activation Framework - development files
 liboaf0    - The GNOME Object Activation Framework
 oaf        - The GNOME Object Activation Framework
Closes: 87107 262471 356907 418290
 oaf (0.6.10-9) unstable; urgency=low
   * QA upload.
   * debian/watch: Update format
   * debian/{control,rules}: Update debhelper compatibility level
   * Update to Standards-Version 3.7.2
   * debian/rules: Remove deprecated dh_undocumented calls
   * debian/rules: Switch from dh_movefiles to dh_install
   * Add man pages (Closes: #87107, #262471)
   * Patch from Eddy PetriÅ?or to fix aclocal underquoting (Closes: #418290)
   * Remove duplicate call to ldconfig in postinst (Closes: #356907)
   * debian/copyright: Update FSF address to new postal address
   * debian/copyright: Note that oafd is GPL2+ and liboaf is LGPL2+
 34b98275ec9fa73925981a6d90d8deb9 756 libs optional oaf_0.6.10-9.dsc
 36acf1cd4fd63a2edcf7c9c9105695bd 7599 libs optional oaf_0.6.10-9.diff.gz
 7f20e7f480c71eaa05958a53d5817cce 125300 gnome optional oaf_0.6.10-9_i386.deb
 d607145347caed27e94b8b9b391646ae 69876 libs optional liboaf0_0.6.10-9_i386.deb
 a47e9bb7a1b484cbc4cc3011ad98e761 86678 libdevel optional liboaf-dev_0.6.10-9_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: