[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[bug] gnome-breakout has incomplete dependencies


I just installed gnome-breakout in lenny and got an error with something
about gdk and wrong params. 
After a short google-session, I found this:


so I installed at-spi (the other one was installed already) and hoped, it
would get better.

trex2003@loki:/$ gnome-breakout 
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 551 error_code 8 request_code 2 minor_code 0

Ouch, same again. This is a pretty old bug, I remember this bug long time

Sorry for mailing this directly instead of using any bug reporter, but I
don't know if this is already fixed. Google didn't cooperate. Maybe you can
help me ;)

thanks in advance, 

Thorsten (DE)

Schaut man über den Windowsteller, sieht man den Linuxtisch...

Reply to: