[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#415303: marked as done (plplot-bin: pstex2eps unusable since there is no pstex driver)

Your message dated Sun, 04 Nov 2007 00:44:42 +0000
with message-id <E1IoTbW-0002SP-P7@ries.debian.org>
and subject line Bug#415303: fixed in plplot 5.8.0~RC1-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: plplot-bin
Version: 5.6.1-10
Severity: minor

pstex2eps cannot be used because the pstex driver is not included
in libplplot9. It seems that the pstex driver is not supported in the
last development PLplot release 5.7.2.

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-amd64
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages plplot-bin depends on:
ii  libc6                       2.3.6.ds1-13 GNU C Library: Shared libraries
ii  libfreetype6                2.2.1-5      FreeType 2 font engine, shared lib
ii  libltdl3                    1.5.22-4     A system independent dlopen wrappe
ii  libplplot9                  5.6.1-10     Scientific plotting library
ii  libqhull5                   2003.1-2     Calculate convex hulls and related
ii  zlib1g                      1:1.2.3-13   compression library - runtime

plplot-bin recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: plplot
Source-Version: 5.8.0~RC1-1

We believe that the bug you reported is fixed in the latest version of
plplot, which is due to be installed in the Debian FTP archive:

  to pool/main/p/plplot/libcsiro0_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/libplplot-c++9c2_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/libplplot-dev_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/libplplot-fortran9_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/libplplot9-java_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/libplplot9_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/octave-plplot_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot-bin_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot-doc_5.8.0~RC1-1_all.deb
  to pool/main/p/plplot/plplot-tcl-dev_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot-tcl_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot9-driver-gd_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot9-driver-gnome2_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot9-driver-psttf_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot9-driver-wxwidgets_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot9-driver-xwin_5.8.0~RC1-1_i386.deb
  to pool/main/p/plplot/plplot_5.8.0~RC1-1.diff.gz
  to pool/main/p/plplot/plplot_5.8.0~RC1-1.dsc
  to pool/main/p/plplot/plplot_5.8.0~RC1.orig.tar.gz
  to pool/main/p/plplot/python-plplot_5.8.0~RC1-1_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 415303@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Rafael Laboissiere <rafael@debian.org> (supplier of updated plplot package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 29 Oct 2007 17:06:13 +0100
Source: plplot
Binary: plplot9-driver-gd plplot-bin libplplot9 plplot-tcl plplot9-driver-wxwidgets plplot9-driver-gnome2 plplot-doc libplplot9-java octave-plplot plplot-tcl-dev python-plplot libplplot-fortran9 libcsiro0 libplplot-c++9c2 plplot9-driver-xwin plplot9-driver-psttf libplplot-dev
Architecture: source i386 all
Version: 5.8.0~RC1-1
Distribution: unstable
Urgency: low
Maintainer: Andrew Ross <andrewross@users.sourceforge.net>
Changed-By: Rafael Laboissiere <rafael@debian.org>
 libcsiro0  - Scientific plotting library
 libplplot-c++9c2 - Scientific plotting library
 libplplot-dev - Scientific plotting library (development files)
 libplplot-fortran9 - Scientific plotting library
 libplplot9 - Scientific plotting library
 libplplot9-java - Scientific plotting library
 octave-plplot - Octave support for PLplot, a plotting library
 plplot-bin - Scientific plotting library (utilities)
 plplot-doc - Documentation for PLplot, a plotting library
 plplot-tcl - Tcl/Tk support for PLplot, a plotting library
 plplot-tcl-dev - Tcl/Tk development support for PLplot, a plotting library
 plplot9-driver-gd - Scientific plotting library (GD driver)
 plplot9-driver-gnome2 - Scientific plotting library (Gnome Canvas Widget driver)
 plplot9-driver-psttf - Scientific plotting library (PostScript with Unicode support)
 plplot9-driver-wxwidgets - Scientific plotting library (wxWidgets driver)
 plplot9-driver-xwin - Scientific plotting library (X11 driver)
 python-plplot - Python support for PLplot, a plotting library
Closes: 396999 415303
 plplot (5.8.0~RC1-1) unstable; urgency=low
   [ Andrew Ross ]
   * New upstream release. The pstex driver is not support anymore
     (closes: #415303).
   * New maintainer (closes: #396999)
   * debian/control, debian/rules: Fix python settings to work with
     numpy rather than Numeric.
   * debian/patches/01_check-for-octave2.9.dpatch: Renamed from
     01_check-for-octave2.1 and adapted for octave2.9
   [ Rafael Laboissiere ]
   * debian/control:
     + Made octave-plplot depend on libplplot9, otherwise a broken symlink
       may show up in /usr/share/doc
     + Build-depend on octave2.9-headers instead of octave2.1-headers.
       Also, build-conflict with the later.
     + Updated description of plplot-bin package, since support for plmeta
       and pstex is not enabled by default
     + Replaced the deprecated variable ${Source-Version} by
     + Added Homepage, Vcs-Svn, and Vcs-Browser fields
     + Added me as an uploader
   * debian/rules:
     + Do not set the RPATH when building shared libraries
     + Set the environment variable ITCL_LIBRARY when calling ctest, such
       that the examples_tcl test passes
   * Added dpatches:
     + 03_tclIndex-src-tree.dpatch: Ensure tk/tclIndex is generated in the
       build tree and not in the source tree
     + 04_use-mkoctfile: Build plplot_octave.oct using mkoctfile and not as
       a shared library
   * debian/plplot9-driver-wxwidgets.files: Move libplplotwxwidgetsd.so*
     into the plplot9-driver-wxwidgets package
 6acd10e83a17ba067684d3e080adb350 1822 math optional plplot_5.8.0~RC1-1.dsc
 5dba65d98d1a6cdc2d05617ff4e70468 7576518 math optional plplot_5.8.0~RC1.orig.tar.gz
 c0c2828362c1a1788cbd93e8e65fc282 4144 math optional plplot_5.8.0~RC1-1.diff.gz
 2c9c94555796cf58bb3b23aad19751b9 1983124 doc optional plplot-doc_5.8.0~RC1-1_all.deb
 67a4f883ab3c61389bfdc419fbc300c6 418522 libs optional libplplot9_5.8.0~RC1-1_i386.deb
 abe389d669b4588cc1dcc45ed9b06705 557710 libdevel optional libplplot-dev_5.8.0~RC1-1_i386.deb
 8088c4374636452bcd8ce98df40eaa4c 21174 libs optional libplplot-c++9c2_5.8.0~RC1-1_i386.deb
 0585b103505cc0c7c26381daed8e8f68 68502 libs optional libplplot-fortran9_5.8.0~RC1-1_i386.deb
 944478119cf92739350b7bd0827dce11 134508 libs optional libplplot9-java_5.8.0~RC1-1_i386.deb
 e9131955e2b160c367251446818f45fa 45694 libs optional libcsiro0_5.8.0~RC1-1_i386.deb
 200f1ebec813a4657768d68a0189c428 7184 math optional plplot-bin_5.8.0~RC1-1_i386.deb
 b4d1b8c40395957b3489a307ed2d7663 16622 libs optional plplot9-driver-xwin_5.8.0~RC1-1_i386.deb
 adb614627467639fa402e5ece7df36f1 31986 libs optional plplot9-driver-gnome2_5.8.0~RC1-1_i386.deb
 8dd53b3967308868b8173ad14f108044 15074 libs optional plplot9-driver-psttf_5.8.0~RC1-1_i386.deb
 34705a957681efc40c0bb5892a06076d 50198 libs optional plplot9-driver-wxwidgets_5.8.0~RC1-1_i386.deb
 0a4fdbba9b2d40ffd979d5dba3a027bd 147324 math extra plplot-tcl_5.8.0~RC1-1_i386.deb
 d8164b6fe281a72d75f3e65e3c3f7fde 65244 math extra plplot-tcl-dev_5.8.0~RC1-1_i386.deb
 c2170135c9521349d4e7296b608fc35e 8014 libs optional plplot9-driver-gd_5.8.0~RC1-1_i386.deb
 65b6f157f82296f96824c59cb9b5f7dc 155134 python optional python-plplot_5.8.0~RC1-1_i386.deb
 c92478636fc274e8165dfe7c73352ef6 389562 math extra octave-plplot_5.8.0~RC1-1_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: