[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441353: tramp: please mention emacs22 includes tramp

Romain Francoise <rfrancoise@debian.org> writes:

> I don't agree, removing emacs21 from the archive will not remove it
> from the users' systems so upgrading tramp will not suddenly install
> xemacs21.  And forcing users to install emacs21 | xemacs21 alongside
> tramp on new installs is good, it will prompt emacs22 users to
> double-check if they really need it.

The stable Tramp version stream is now 2.1. Emacs 22 contains Tramp
2.0.56. Wouldn't it be an option to upgrade the mainstream Tramp version
in Debian also to 2.1?

Best regards, Michael.

Reply to: