[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#194187: marked as done (cvsps -u still not working right)

Your message dated Wed, 05 Sep 2007 13:09:07 -0400
with message-id <1189012147.7183.18.camel@siren>
and subject line Resolved
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: cvsps
Version: 2.0rc1-1
Severity: normal
Tags: upstream

cvsps -u is still not OK.  I got a patchset that wanted to go from
the INITIAL commit of a file to its most recent revision with cvsps -u.
cvsps -x correctly gave me the revision 1.22 -> 1.23 patchset.

So, it looks like I still need to cvsps -x everytime, which is really hard
on the poor cvs server.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux khazad-dum 2.4.18 #1 Qua Abr 9 18:13:43 BRT 2003 i686
Locale: LANG=pt_BR, LC_CTYPE=pt_BR

Versions of packages cvsps depends on:
ii  cvs                           1:1.11.5-6 Concurrent Versions System
ii  libc6                         2.3.1-17   GNU C Library: Shared libraries an
ii  zlib1g                        1:1.1.4-11 compression library - runtime

-- no debconf information

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

--- End Message ---
--- Begin Message ---
The lastest package properly follows the ancestority correctly.

--- End Message ---

Reply to: