[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#438588: Short description indicates that gimp2.0-quiteinsane is just for GIMP 2.0

Package: gimp2.0-quiteinsane
Version: 0.3-8
Severity: minor

gimp2.0-quiteinsane's short description "A Qt based SANE plugin for GIMP 2.0" indicates that it is not for GIMP 2.2, but it actually works fine with it. Please remove the version from the description. Renaming to gimp-quiteinsane could also be a good thing.

Reply to: