[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#437711: xterm needed to display information with simulavr-disp

Package: simulavr
Severity: normal

When using the simulavr option "--disp-prog simulavr-disp", simulavr-disp
needs an xterm to run. If you use de -X option, xterm is not necessary,
but this is not the default option and you have to look inside the source
code to discover this error when xterm is not installed in the system.
I think xterm should be recommended (or be a dependency), or -X option
should be the default option (but with this one you loose Warning message

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-amd64
Locale: LANG=es_AR, LC_CTYPE=es_AR (charmap=ISO-8859-1)

Versions of packages simulavr depends on:
ii  libc6                       2.3.6.ds1-13 GNU C Library: Shared libraries
ii  libncurses5                 5.5-5        Shared libraries for terminal hand

Versions of packages simulavr recommends:
ii  gcc-avr                 1:4.1.0.dfsg.1-1 The GNU C compiler (cross compiler

-- no debconf information

Reply to: