Bug#435512: uninstallable in unstable: netdude: Depends: libglib1.2 (>= 1.2.0) but it is not installable
Michael Prokop wrote:
> Package: netdude
> Version: 0.3.3-3
> Severity: grave
> Justification: renders package unusable
> # apt-get install netdude
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
> netdude: Depends: libglib1.2 (>= 1.2.0) but it is not installable
> E: Broken packages
> netdude seems to need a rebuild against libglib1.2ldbl.
Which isn't enough as binNMUs were already scheduled and the builds failed.
Build logs can be found on .