[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#429025: libgnome-dev +libsvn-dev = problems

severity 422465 normal
tags 429025 - etch wontfix
reassign 429025 apr-util 1.2.7+dfsg-2
merge 422465 429025

Peter Samuelson <peter@p12n.org> writes:

> So, what are we supposed to do about it?  I'm calling it "wontfix" - I
> can't speak for the libgnome-dev maintainers, but I believe they'll
> agree.  We (in svn) surely have a reason to use libdb4.4, I assume they
> have a reason to use libdb3.

libgnome-dev 1.4.2-36 has switched to libdb4.5-dev, which leaves just



Reply to: