[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#430289: klineakconfig always segfaults on D810

Subject: klineakconfig always segfaults D810
Package: klineakconfig
Version: 0.9-5
Severity: grave
Justification: renders package unusable


I'm using a dell810 and I habe already seen klineakconfig running on this
machine but if a try to install klineadconfig from scratch, klineakconfig
always crashes.
Using gdb, I get this (no debug so not so informative :()
Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1232660256 (LWP 16905)]
0xb78af1f2 in KCmdLineArgs::parseAllArgs () from /usr/lib/libkdecore.so.4

I have remove *all* the lineak related files and reinstall all of them but
the bug is still here.


*** Please type your report below this line ***

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-rc5-10
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages klineakconfig depends on:
ii  kdelibs4c2a             4:3.5.7.dfsg.1-1 core libraries and binaries for al
ii  libc6                   2.5-11           GNU C Library: Shared libraries
ii  libgcc1                 1:4.2-20070609-1 GCC support library
ii  libice6                 1:1.0.3-2        X11 Inter-Client Exchange library
ii  liblineak-0.9-0         1:0.9-3          LinEAK development files
ii  libpng12-0              1.2.15~beta5-2   PNG library - runtime

Reply to: