[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#376667: marked as done (graphviz not found by flyspray)

Your message dated Sun, 17 Jun 2007 15:32:02 +0000
with message-id <E1HzwjS-0000Mo-Qm@ries.debian.org>
and subject line Bug#376667: fixed in flyspray 0.9.8-12
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: flyspray
Version: 0.9.8-7
Severity: normal

By default flyspray calls '/usr/local/bin/dot' to create dependancy
graphs. Under debian the default path for 'dot' is '/usr/bin/'.
Currently the user has to patch
'/usr/share/flyspray/htdocs/scripts/depends.php' to adjust the dot path
and get graphs working. For most debian users this patch will be
necessary so that one could change the package accoringly.


-- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux 2.6.8-3-k7-smp
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Versions of packages flyspray depends on:
ii  apache2                      2.0.54-5    next generation, scalable, extenda
ii  apache2-mpm-prefork [httpd]  2.0.54-5    traditional model for Apache2
ii  debconf [debconf-2.0]   Debian configuration management sy
ii  libapache2-mod-php4          4:4.3.10-16 server-side, HTML-embedded scripti
ii  libphp-adodb                 4.72-0.1    The 'adodb' database abstraction l
ii  php4                         4:4.3.10-16 server-side, HTML-embedded scripti
ii  php4-mysql                   4:4.3.10-16 MySQL module for php4
ii  php4-pgsql                   3:4.3.10-4  PostgreSQL module for php4
ii  ucf                          1.17        Update Configuration File: preserv
ii  wwwconfig-common             0.0.43      Debian web auto configuration

-- debconf information:
* flyspray/databasemgr_type: PostgreSQL
* flyspray/welcome:
* flyspray/database_upgrade:
  flyspray/webuser: www-data
* flyspray/database_name: flyspray
  flyspray/webgroup: www-data
* flyspray/database_user: flyspray
* flyspray/purge_removes_data: false
  flyspray/cookie: Ba
* flyspray/dbmyadmin: thimo
* flyspray/webserver_type: Apache2
* flyspray/databasemgr_server: localhost

--- End Message ---
--- Begin Message ---
Source: flyspray
Source-Version: 0.9.8-12

We believe that the bug you reported is fixed in the latest version of
flyspray, which is due to be installed in the Debian FTP archive:

  to pool/main/f/flyspray/flyspray_0.9.8-12.diff.gz
  to pool/main/f/flyspray/flyspray_0.9.8-12.dsc
  to pool/main/f/flyspray/flyspray_0.9.8-12_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 376667@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Thijs Kinkhorst <thijs@debian.org> (supplier of updated flyspray package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 17 Jun 2007 16:40:21 +0200
Source: flyspray
Binary: flyspray
Architecture: source all
Version: 0.9.8-12
Distribution: unstable
Urgency: high
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Thijs Kinkhorst <thijs@debian.org>
 flyspray   - lightweight Bug Tracking System (BTS) in PHP
Closes: 375294 376667 429191 429338
 flyspray (0.9.8-12) unstable; urgency=high
   * QA Upload to fix security issue.
   * Fix remote shell command injection in phpmailer by using the
     Debian copy (which will be fixed shortly). CVE-2007-3215.
     (Closes: #429191, #429338)
   * Same for class.jabber.php, although that's not buggy (yet).
     (Closes: #375294).
   * Fix path to graphviz (Closes: #376667).
 32753928af267cf31c5dc93a19303a6d 633 web optional flyspray_0.9.8-12.dsc
 96b082f8019c016b7eeeece377b4b4d1 31457 web optional flyspray_0.9.8-12.diff.gz
 5e39905b6e6aa70cbb5fd67ee8ef2567 376906 web optional flyspray_0.9.8-12_all.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: