[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#428977: CIPE is abandoned upstream, icompatible with all unstable kernels, low popcon and obsoleted by openvpn

Package: cipe-source
Severity: grave

The cipe-source does works with any kernel supported by debian.

The latest upstream version (1.6.0) does not works too (last code
update was January 2002 because developer themself gave up the project
since cipe has no real reason to continue)

OpenVPN is more simple in config, uses existing kernel modules
(tun/tap modules), and the link is more reliable. On top of that
OpenVPN does not have "by design" weaknesses like the cipe protocol

Due to very low popcon I think there is no reason to keep this
software in debian.


|    Marco Nenciarini    | Debian/GNU Linux Developer - Plug Member |
| mnencia@prato.linux.it | http://www.prato.linux.it/~mnencia       |
Key fingerprint = FED9 69C7 9E67 21F5 7D95  5270 6864 730D F095 E5E4

Attachment: signature.asc
Description: Digital signature

Reply to: