[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#426320: mutt-ng: on some mailboxes often hangs with max CPU usage while attempting to open from sidebar

Package: mutt-ng
Version: 0.0+20060429-3
Severity: normal

Sometimes when attempting to open a mailbox from the sidebar, mutt just
hangs, top shows it fully using any remaining CPU time (so mutt-ng has
usage of for example 98% CPU), dosen't recover from that state even when
left running for a few hours. I have one mailbox where it happens quite
ofen, although not always. I don't remember having it happen for any
other mailbox. This mailbox'es name begins with an 'a'.
When this happens, the last line shows this message:

Sorting mailbox...

The only way to recover is to kill mutt-ng. Sometimes it happens every
time I try to open that mailbox after killing mutt, that I have to use
standard mutt to open that mailbox, because mutt-ng will hang every

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages mutt-ng depends on:
ii  exim4                    4.67-1          metapackage to ease exim MTA (v4) 
ii  exim4-daemon-light [mail 4.67-1          lightweight exim MTA (v4) daemon
ii  libc6                    2.5-9           GNU C Library: Shared libraries
ii  libgnutls13              1.6.2-2         the GNU TLS library - runtime libr
ii  libgpg-error0            1.4-2           library for common error values an
ii  libgpgme11               1.1.2-5         GPGME - GnuPG Made Easy
ii  libidn11                 0.6.5-1         GNU libidn library, implementation
ii  libncursesw5             5.6-3           Shared libraries for terminal hand
ii  libqdbm14                1.8.74-1.1      QDBM Database Libraries [runtime]
ii  libsasl2-2               2.1.22.dfsg1-10 Authentication abstraction library

mutt-ng recommends no packages.

-- debconf-show failed

Reply to: