[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#335090: marked as done (orpheus: Program without manual page)

Your message dated Wed, 25 Apr 2007 19:17:05 +0000
with message-id <E1HgmzB-0006J3-EX@ries.debian.org>
and subject line Bug#335090: fixed in orpheus 1.6-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: orpheus
Version: 1.5-3
Severity: important

It is essential to program ship along with standrd manual page.
See Debian policy 12.1


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)

Versions of packages orpheus depends on:
ii  libc6                         2.3.5-7    GNU C Library: Shared libraries an
ii  libgcc1                       1:4.0.2-2  GCC support library
ii  libghttp1                     1.0.9-16   original GNOME HTTP client library
ii  libncurses5                   5.5-1      Shared libraries for terminal hand
ii  libogg0                       1.1.2-1    Ogg Bitstream Library
ii  libstdc++6                    4.0.2-2    The GNU Standard C++ Library v3
ii  libvorbis0a                   1.1.0-1    The Vorbis General Audio Compressi
ii  libvorbisfile3                1.1.0-1    The Vorbis General Audio Compressi

Versions of packages orpheus recommends:
ii  mpg321 [mpg123]        A Free command-line mp3 player, co
pn  vorbis-tools                  <none>     (no description available)

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: orpheus
Source-Version: 1.6-1

We believe that the bug you reported is fixed in the latest version of
orpheus, which is due to be installed in the Debian FTP archive:

  to pool/main/o/orpheus/orpheus_1.6-1.diff.gz
  to pool/main/o/orpheus/orpheus_1.6-1.dsc
  to pool/main/o/orpheus/orpheus_1.6-1_i386.deb
  to pool/main/o/orpheus/orpheus_1.6.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 335090@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Noritada Kobayashi <nori1@dolphin.c.u-tokyo.ac.jp> (supplier of updated orpheus package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 25 Apr 2007 20:56:11 +0900
Source: orpheus
Binary: orpheus
Architecture: source i386
Version: 1.6-1
Distribution: unstable
Urgency: low
Maintainer: Noritada Kobayashi <nori1@dolphin.c.u-tokyo.ac.jp>
Changed-By: Noritada Kobayashi <nori1@dolphin.c.u-tokyo.ac.jp>
 orpheus    - light-weight text mode menu- and window-driven audio player
Closes: 334470 335090 380043 390868 411993
 orpheus (1.6-1) unstable; urgency=low
   * New upstream release. (Closes: #411993)
     - Delete a patch named "100_gcc34-fix.diff", which is no more necessary.
     - Add a new patch named "regenerate-configure-scripts.diff" to work around
       build errors due to inconsistencies between interfaces of configure
     - Add a new build dependency on libxml2-dev for internet radio presets
 orpheus (1.5-7) unstable; urgency=low
   * New maintainer. (Closes: #390868)
   * Make various packaging cleanups:
     - Simplify build rules by using CDBS in addition to debhelper.
     - Switch the patch management system from dpatch to quilt and add header
       descriptions to patches.
     - Include debian/watch.
     - Exclude diffs in config.guess and config.sub from shipment.
     - Bump Standards-Version to 3.7.2.
     - Bump debhelper compat level to 5.
     - Update and reformat debian/copyright.
     - Update the package description for orpheus.
     - Delete an unused variable ${misc:Depends} from dependency of orpheus.
   * Include a missing manpage orpheus(1) and improve it based on one provided
     by Jose Parrella, adding a patch. (Closes: #380043, #335090)
   * Include missing instructions for changing color scheme, adding a patch.
     (Closes: #334470)
 fede48d87d350f1e8466c411ad06e36d 656 sound optional orpheus_1.6-1.dsc
 718b57d507d4dfae5008e7fb53f7b840 440553 sound optional orpheus_1.6.orig.tar.gz
 584af9b766a5898100e0dda76397ddbb 82234 sound optional orpheus_1.6-1.diff.gz
 7f14c58548b28f9e9edc9f8c8805e98f 180944 sound optional orpheus_1.6-1_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: