[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#420183: please update dependecy to tcl/tk8.4

Package: tclex
Version: 1.2a1-10
Severity: normal

--- Please enter the report below this line. ---

On my system tclex is the only package still depending on the old tcl/tk8.3 packages. It would be nice if you could update that.

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.18-4-686

Debian Release: lenny/sid
  990 unstable        honk.physik.uni-konstanz.de
  990 unstable        debian.ethz.ch
  300 experimental    debian.ethz.ch

--- Package information. ---
Depends         (Version) | Installed
tcl8.3                    | 8.3.5-5
tk8.3                     | 8.3.5-6
libc6        (>= 2.3.6-6) | 2.3.6.ds1-13

Reply to: