[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418660: texmacs is no longer installable

TeXmacs is no longer installable due to the dependency on tetex. The
analysis given by edos-debcheck is:

The following constraints cannot be satisfied:
texmacs (= 1:1.0.6-11) depends on tetex-extra {tetex-extra (= 2007-2)}
tetex-extra (= 2007-2) depends on texlive-font-utils {texlive-font-utils (= 2005.dfsg.2-12)}
tetex-extra (= 2007-2) conflicts with texlive-font-utils (= 2005.dfsg.2-12)

I am hence setting the severity of this bug to grave.


Reply to: