[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418799: libdmalloc-dev: fails to install with doc-base 0.8.0

Package: libdmalloc-dev
Version: 5.4.2-7
Severity: serious


The package fails to install when doc-base 0.8.0 is installed:

Setting up libdmalloc-dev (5.4.2-7) ...
error in control file: `Index' value missing for format `info' at
/usr/sbin/install-docs line 842, </usr/share/doc-base/dmalloc> line 9.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.18
Locale: LANG=pl_PL, LC_CTYPE=pl_PL (charmap=ISO-8859-2)
Shell: /bin/sh linked to /bin/pdksh

Versions of packages libdmalloc-dev depends on:
ii  libdmalloc4                   5.4.2-7    debug memory allocation library

libdmalloc-dev recommends no packages.

-- no debconf information

Reply to: