[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#417037: depends on non-essential package ucf in postrm

Package: noffle
Version: 1.2.0~rc1-6
Severity: serious
Tags: etch-ignore
Justification: Policy violation, see section 7.2


while running archive wide piuparts tests your package failed on purge
because of ucf beeing unavailable during postrm:

  Removing noffle ...
  Purging configuration files for noffle ...
  /var/lib/dpkg/info/noffle.postrm: line 23: ucf: command not found
  dpkg: error processing noffle (--purge):
   subprocess post-removal script returned error exit status 127
  Errors were encountered while processing:

the full log can be found here:


please be sure to use a conditional call.

Please also note: Bugs filed on Packages failing in postrm because of ucf
beeing unavailable are not considered RC for etch, so are tagged etch-ignore.

    - michael

Reply to: