[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259548: please upgrade to fv 4.4

Package: fv
Version: 3.0-15
Followup-For: Bug #259548

Version 4.4 was released in July 2006 and there is a separate 
source tarball for fv 4.4 at
Any chance of an upgrade in Debian/Etch?

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing'), (200, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages fv depends on:
ii  itcl3.1                      3.1.0-7.1   [incr Tcl] OOP extension for Tcl -
ii  itk3.1                       3.1.0-7.1   [incr Tk] OOP extension for Tcl - 
ii  iwidgets3.1                  3.1.0-7.1   [incr Widgets] OOP extension for T
ii  libc6                        2.3.6.ds1-8 GNU C Library: Shared libraries
ii  libcfitsio2                  2.510-1.3   shared library for I/O with FITS f

fv recommends no packages.

-- no debconf information

Reply to: