[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#407575: playground does basically nothing

Package: playground
Version: 0.3-2
Severity: grave
Justification: renders package unusable

	as in the subject: the playgorund applet (with the plugin
	playground-plugin-xmms) does nothing:
	- does not launch the player
	- does not show/hide player windows if player manually launched
	- ....

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages playground depends on:
ii  libart-2.0-2               2.3.17-1      Library of functions for 2D graphi
ii  libatk1.0-0                1.12.4-1      The ATK accessibility toolkit
ii  libbonobo2-0               2.14.0-3      Bonobo CORBA interfaces library
ii  libbonoboui2-0             2.14.0-5      The Bonobo UI library
ii  libc6                      2.3.6.ds1-10  GNU C Library: Shared libraries
ii  libcairo2                  1.2.4-4       The Cairo 2D vector graphics libra
ii  libfontconfig1             2.4.2-1       generic font configuration library
ii  libgconf2-4                2.16.0-3      GNOME configuration database syste
ii  libglade2-0                1:2.6.0-4     library to load .glade files at ru
ii  libglib2.0-0               2.12.6-2      The GLib library of C routines
ii  libgnome-keyring0          0.6.0-3       GNOME keyring services library
ii  libgnome2-0                2.16.0-2      The GNOME 2 library - runtime file
ii  libgnomecanvas2-0          2.14.0-2      A powerful object-oriented display
ii  libgnomeui-0               2.14.1-2      The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0             2.14.2-4      GNOME virtual file-system (runtime
ii  libgtk2.0-0                2.8.20-4      The GTK+ graphical user interface 
ii  libice6                    1:1.0.1-2     X11 Inter-Client Exchange library
ii  liborbit2                  1:2.14.4-1    libraries for ORBit2 - a CORBA ORB
ii  libpanel-applet2-0         2.14.3-4      library for GNOME 2 panel applets
ii  libpango1.0-0              1.14.8-5      Layout and rendering of internatio
ii  libpopt0                   1.10-3        lib for parsing cmdline parameters
ii  libsm6                     1:1.0.1-3     X11 Session Management library
ii  libx11-6                   2:1.0.3-4     X11 client-side library
ii  libxcursor1                1.1.7-4       X cursor management library
ii  libxext6                   1:1.0.1-2     X11 miscellaneous extension librar
ii  libxfixes3                 1:4.0.1-5     X11 miscellaneous 'fixes' extensio
ii  libxi6                     1:1.0.1-4     X11 Input extension library
ii  libxinerama1               1:1.0.1-4.1   X11 Xinerama extension library
ii  libxml2                    2.6.27.dfsg-1 GNOME XML library
ii  libxrandr2                 2:   X11 RandR extension library
ii  libxrender1                1:0.9.1-3     X Rendering Extension client libra
ii  playground-plugin-xmms     0.3-2         XMMS control plugin for playground

playground recommends no packages.

-- no debconf information

Reply to: