[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#355327: marked as done (FTBFS: ./configure: line 5527: syntax error near unexpected token `(')



Your message dated Tue, 9 Jan 2007 16:43:33 +0100
with message-id <200701091643.39542.white@debian.org>
and subject line should be fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: tcldom
Version: 3.0-1.3
Severity: serious

Your packages fails to build in unstable with the error message below.
Another of other packages have similar problems.  #344981 says "This
error is usually caused by broken old versions of tcl.m4; the current
tcl packages have fixed versions."


> Automatic build of tcldom_3.0-1.3 on bigsur by sbuild/mips 1.75
...
> checking for Tcl private include files... Using srcdir found in tclConfig.sh: /usr/include/tcl8.4/tcl-private
> checking for pthread_mutex_init in -lpthread... yes
> checking for pthread_attr_setstacksize... yes
> checking for readdir_r... yes
> checking for building with threads... yes
> checking how to build libraries... shared
> checking if 64bit support is enabled... no
> checking if 64bit Sparc VIS support is requested... no
> checking system version (for dynamic loading)... ./configure: line 5527: syntax error near unexpected token `('
> ./configure: line 5527: `  case `(ac_space=' '; set | grep ac_space) 2>&1` in'
> make: *** [src-libxml2/config.status] Error 2
> ******************************************************************************
> Build finished at 20060304-2223
> FAILED [dpkg-buildpackage died]

-- 
Martin Michlmayr
http://www.cyrius.com/


--- End Message ---
--- Begin Message ---
Hi

This bug should be fixed now and builds fine in my pbuilder on i386. In 
addition to that it built fine on all archs with the last upload and 
therefore I dare close this bugreport.

Cheers
Steffen

Attachment: pgpn0mz7eQQpd.pgp
Description: PGP signature


--- End Message ---

Reply to: