[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#341397: artwiz-cursor: package is indeed *horribly* broken

Package: artwiz-cursor
Followup-For: Bug #341397

I don't know why I tried to install this package, but after the
installation failed miserably, I tried to purge it. At the time the
purging seemed to be successful.

Upon restarting Xorg, I got the following:

Build Date: 07 July 2006
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Dec 19 20:47:09 2006
(==) Using config file: "/etc/X11/xorg.conf"
    xkb_keycodes             { include "xfree86+aliases(qwerty)" };
    xkb_types                { include "complete" };
    xkb_compatibility        { include "complete" };
    xkb_symbols              { include "pc(pc105)+us" };
    xkb_geometry             { include "pc(pc104)" };

Fatal server error:
could not open default cursor font 'cursor'
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.

Hilarity indeed. =P

A simple `dpkg-divert --remove /usr/share/fonts/X11/misc/cursor.pcf.gz
&& apt-get --reinstall install xfonts-base` fixed the damage

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'testing-proposed-updates'), (50, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.19-cks2
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Attachment: signature.asc
Description: Digital signature

Reply to: