[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403386: cipe-common: debconf abuse

Package: cipe-common
Version: 1.5.4free-11
Severity: normal
User: debian-i18n@lists.debian.org
Usertags: useless-debconf-notes


While installing your package, the installation stops with a (critical)
debconf note saying:

  If you are upgrading from an old (<= 1.3.0) version of CIPE...

You should use
  dpkg --compare-versions
to avoid displaying this note if the user is not upgrading from one of
these problematic versions.

Moreover, as far as I can see, there has never been a 1.3 version in
Debian (or this was previous to woody). This note can therefore simply
be removed.


Thomas Huriaux

Attachment: signature.asc
Description: Digital signature

Reply to: