[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403159: trr19: Please add a depends against emacsen or emacs-snapshot

Package: trr19


Your package depends only on *emacs21, which makes it uninstallable
for emacs-snapshot. Please add emacsen to Depends if trr19 works with
every flavors of emacs (see the debian emacs policy[0]) or at least

This bug, as a part of a mass bug filing, may be a false positive if
your package only works with the depends given in your debian/control
file, please just close the bug.

Regards, Arnaud Fontaine


Reply to: