[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#402445: cegui-mk2: Please upgrade to version 0.5

Subject: cegui-mk2: Please upgrade to version 0.5
Package: cegui-mk2
Version: Please update to 0.5
Severity: normal

*** Please type your report below this line ***

0.4.1 is quite old and unsupported, and 0.5 has been out for a few weeks now 
(with Release Candidate since June or so); and people using CEGUI are usually 
developing games or related programs that are using the latest releases 
available of the 3D engines and the rest of tools.  This is because the whole 
set of software needed to run the whole application is developed at the same 
time by different teams, adding lots of features and fixing problems in every 
release, so using old releases of components is not usually and option.

Thus I think that virtually anybody would appreciate to have CEGUI 0.5 
avaiable instead of 0.4*, and that nobody will miss it -- especially in the 
Debian unstable release.

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (800, 'unstable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=pt_PT@euro, LC_CTYPE=pt_PT@euro (charmap=ISO-8859-15)

Manuel A. Fernandez Montecelo <manuel.montezelo@gmail.com>

Reply to: