[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#400997: spe requires package python-wxversion

Package: spe
Version: 0.8.2a+repack-0.1
Severity: important

*** Please type your report below this line ***

spe depends on package "python-wxversion". This package is really
required otherwise SPE won't start. I am the author of SPE, so for
further questions please do not hesitate to contact me.

-- System Information:
Debian Release: testing/unstable
 APT prefers edgy-updates
 APT policy: (500, 'edgy-updates'), (500, 'edgy-security'), (500,
'edgy-backports'), (500, 'edgy')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.17-10-generic
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages spe depends on:
pn  kiki                     <none>          (no description available)
ii  python                   2.4.3-11ubuntu3 An interactive high-level object-o
pn  python-wxglade           <none>          (no description available)
ii  python-wxgtk2.6    wxWidgets Cross-platform
C++ GUI Versions of packages spe recommends:
pn  python-doc                    <none>     (no description available)
pn  python2.4-doc                 <none>     (no description available)
pn  wx2.6-doc                     <none>     (no description available)

Reply to: