[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#397559: aspectj: FTBFS: should use the sun-java5-* packages instead of j2sdk1.4

Package: aspectj
Version: 1.1.1-2
Severity: important
Usertags: grid5000


During a rebuild of all packages in etch, I discovered that your package
failed to build on i386.

It is using a build-dependency on j2sdk1.4, which could probably be
replaced by one on sun-java5-jdk. It would allow the package to build
without requiring non-packaged software.

About the archive rebuilt: The rebuilt was done on about 30 AMD64 nodes
of the Grid'5000 platform, using a chroot containing an etch i386
environment (not unstable).  Internet was not accessible from the build
nodes. The builds were processed as root, in a clean chroot environment.

About Grid'5000:
The Grid'5000 project aims at building a highly reconfigurable
experimental Grid platform gathering 9 sites and featuring a total of
5000 CPUs. Its main purpose is to serve as an experimental testbed for
research in Grid Computing.  To learn more about Grid'5000, read
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: