[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#395370: spe package fails in configuration step

Package: spe
Version: 0.8.2a+repack-1
Severity: important

Installing spe fails in configutaion step with the following error

Setting up spe (0.8.2a+repack-1) ...
pycentral: pycentral pkginstall: already exists: /usr/lib/python2.4/site-packages/_spe/doc
pycentral pkginstall: already exists: /usr/lib/python2.4/site-packages/_spe/doc
dpkg: error processing spe (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Looks like python2.4 is also installing the directory. I faced this problem when I ran a dist-upgrade which failed
in configuration step for python with the same error on _spe/doc directory. It made other kde packages dependent on
python also to fail on the configuration step. I had to remove spe to make the dist-upgrade complete succesfully.

When I tried to install spe after the dist-upgrade I was thrown the above pasted error.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages spe depends on:
ii  kiki                         0.5.6-3     tool for python regular _expression_
ii  python                       2.4.3-11    An interactive high-level object-o
ii  python-central               0.5.8       register and build utility for Pyt
ii  python-wxglade               0.4.1-2     GUI designer written in Python wit
ii  python-wxgtk2.6     wxWidgets Cross-platform C++ GUI t

Versions of packages spe recommends:
pn  python-doc                    <none>     (no description available)
pn  wx2.6-doc                     <none>     (no description available)

-- no debconf information

Reply to: