[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385845: marked as done (Unable to launch spe)

Your message dated Thu, 28 Sep 2006 18:54:03 +0200
with message-id <1159462443.451bfe2b356f0@imp4-g19.free.fr>
and subject line Closes #385845
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Subject: unable to launch spe
Followup-For: Bug #368886
Package: spe
Version: 0.8.2a+repack-1

*** Please type your report below this line ***

I'm affraid we will have to reopen this bug :(

Typing spe --debug in a konsole gives this output (up to date sid):

Spe is running in debugging mode with this configuration:
- platform  : linux2
- python    : 2.4.4c0
- wxPython  :
- interface : <default>
- encoding  : utf-8

Launching application...
Create: Framework: menu.
Create: Framework: toolbar.
Create: Framework: menu.
Create: Framework: toolbar.
Create: Framework: statusbar.

(python:13418): Gdk-CRITICAL **: gdk_draw_drawable: assertion `src !=
NULL' failed
Creating tabs...
Create: MdiSplit: <class 'sm.wxp.smdi.MdiSplitChildFrame'> unnamed
Create: MdiSplit: <class 'sm.wxp.smdi.MdiSplitChildFrame'> unnamed
Create: Sdi:   <class 'sm.wxp.smdi.MdiSplitChildFrame'>.tabs

A windows pop-ups : "Unable to open requested HTML document ..." (but
it has nothing to do this this bug).

Many minutes later (yes, minutes) I get this,

** (python:12684): WARNING **: IPP request failed with status 1280
Event<: Framework: <class 'sm.wxp.smdi.MdiSplitParentFrame'>.Size
Event:  Parent: <class 'Parent.Panel'>.onSize
Event>: Framework: <class 'sm.wxp.smdi.MdiSplitParentFrame'>.Size
Event<: Framework: <class 'sm.wxp.smdi.MdiSplitChildFrame'>.Size
Event>: Framework: <class 'sm.wxp.smdi.MdiSplitChildFrame'>.Size
** (python:13418): WARNING **: IPP request failed with status 1280

** (python:13418): WARNING **: IPP request failed with status 1280

and only after more than 10 minutes, spe main windows appears but it
not usable.
I'm not able to click on menus and the display refresh does not work
(or is very very slow)

I would like to help to tack down this bug if you cannot reproduce it.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-rc5-1
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Versions of packages spe depends on:
ii  kiki                         0.5.6-3     tool for python regular expression
ii  python                       2.4.3-11    An interactive high-level object-o
ii  python-central               0.5.5       register and build utility for Pyt
ii  python-wxglade               0.4.1-2     GUI designer written in Python wit
ii  python-wxgtk2.6     wxWidgets Cross-platform C++ GUI t

Versions of packages spe recommends:
ii  python-doc                   2.4.3-10    Documentation for the high-level o
ii  wx2.6-doc           wxWidgets Cross-platform C++ GUI t

-- no debconf information

--- End Message ---
--- Begin Message ---


I have spend a while to close this bug.
It was due to a bad configuration in my client.conf (cups).
Replacing ServerName server.namedomain by ServerName server in client.conf
solves the problem and make SPE fully happy.
IHMO, we can close thise #385845

Have a nice day,

--- End Message ---

Reply to: