[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#383533: libghc6-haskelldb-dev: curious version number in dependency

Package: libghc6-haskelldb-dev
Version: 0.9.cvs.601-10

This version of the package has a dependency header that looks like this
(in part):

        Depends: libghc6-hsql-dev (>= 1.6), libghc6-hsql-dev (<< ++)

Although "++" seems to be strictly according to the syntax in Policy
(even if it doesn't start with a digit), but I suspect it is not what is
meant here.

I've never seen anyone wear a Freudian slip.

Reply to: