[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#315119: marked as done (Bottom scrollbar button missing in gaim conversation window when plastik theme is used)

Your message dated Mon, 14 Aug 2006 17:32:12 -0700
with message-id <E1GCmqq-0004Uw-94@spohr.debian.org>
and subject line Bug#315119: fixed in gtk-qt-engine 1:0.7-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: gaim
Version: 1:1.3.1-2
Severity: minor

I've seen this in every version of gaim I've used. The bottom scroll button is simply missing from the convesation window.
There is a button at the top with an up arrow, and the scroll bar but the scroll arrow buttons on the bottom are missing. 
The issue is resolved by increasing the size of the window. 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-2-386
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages gaim depends on:
ii  gaim-data              1:1.3.1-2         multi-protocol instant messaging c
ii  libao2                 0.8.6-1           Cross Platform Audio Output Librar
ii  libaspell15            0.60.2+20050121-3 The GNU Aspell spell-checker runti
ii  libatk1.0-0            1.10.1-2          The ATK accessibility toolkit
ii  libaudiofile0          0.2.6-6           Open-source version of SGI's audio
ii  libc6                  2.3.2.ds1-22      GNU C Library: Shared libraries an
ii  libgcrypt11            1.2.0-11.1        LGPL Crypto library - runtime libr
ii  libglib2.0-0           2.6.5-1           The GLib library of C routines
ii  libgnutls11            1.0.16-13.1       GNU TLS library - runtime library
ii  libgtk2.0-0            2.6.8-1           The GTK+ graphical user interface 
ii  libgtkspell0           2.0.10-2          a spell-checking addon for GTK's T
ii  libice6                4.3.0.dfsg.1-14   Inter-Client Exchange library
ii  libpango1.0-0          1.8.1-1           Layout and rendering of internatio
ii  libsm6                 4.3.0.dfsg.1-14   X Window System Session Management
ii  libstartup-notificatio 0.8-1             library for program launch feedbac
ii  libx11-6               4.3.0.dfsg.1-14   X Window System protocol client li
ii  libxext6               4.3.0.dfsg.1-14   X Window System miscellaneous exte
ii  xlibs                  4.3.0.dfsg.1-14   X Keyboard Extension (XKB) configu

gaim recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: gtk-qt-engine
Source-Version: 1:0.7-1

We believe that the bug you reported is fixed in the latest version of
gtk-qt-engine, which is due to be installed in the Debian FTP archive:

  to pool/main/g/gtk-qt-engine/gtk-qt-engine_0.7-1.diff.gz
  to pool/main/g/gtk-qt-engine/gtk-qt-engine_0.7-1.dsc
  to pool/main/g/gtk-qt-engine/gtk-qt-engine_0.7.orig.tar.gz
  to pool/main/g/gtk-qt-engine/gtk2-engines-gtk-qt_0.7-1_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 315119@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Bastian Venthur <mail@venthur.de> (supplier of updated gtk-qt-engine package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 27 Jul 2006 18:39:40 +0200
Source: gtk-qt-engine
Binary: gtk2-engines-gtk-qt
Architecture: source i386
Version: 1:0.7-1
Distribution: unstable
Urgency: low
Maintainer: Bastian Venthur <mail@venthur.de>
Changed-By: Bastian Venthur <mail@venthur.de>
 gtk2-engines-gtk-qt - theme engine using Qt for GTK+ 2.x
Closes: 295929 300261 315119 354299 378892 379956
 gtk-qt-engine (1:0.7-1) unstable; urgency=low
   * New upstream release (Closes: #378892), most important changes:
     - Fix toolbar borders in styles other than Keramik
     - Allow for inverted sliders
     - Fix menu backgrounds with Baghira
     - Control Module: i18n support
     - Fix bug where bottoms of scrollbars wouldn't be displayed
       (Closes: #315119)
     - Fix appearance of progress bars in Firefox when using the Alloy style
     - Fix bug in Firefox where progress bars would "leak" outside their box
     - Control Module: add utility to fix Firefox scrollbar buttons
     - Fix bug that would make XFCE 4.2's settings application fail to start
     - Fix crash bug in gaim's file transfer window
     - Support coloured buttons
     - Only respond to KIPC StyleChanged messages
     - Cache pixmaps created in setColors() and setMenuBackground().  This fixes
       a large memory leak, and improves app startup speeds and responsiveness.
       (Closes: #300261)
     - Ensure tooltip text is always black
     - The theme no longer tries to override widget-specific colours set by
       applications or user RC files
     - Control Module: fix blank entry in style list
     - Add a workaround for a bug in OpenOffice where menus and toolbars were
       drawn incorrectly.
     - Other bugs dissapeared in the new version:
       workrave does not crash anymore on micro-breaks (Closes: 354299)
       GTK apps don't crash anymore on font change (Closes: #295929)
   * New Maintainer (Closes: #379956)
     - introduced epoch to reflect upstreams versioning scheme correctly
     - switched away from cdbs
     - bumped standards version
     - removed superfluous build-depends
 8ddcf01dacfddd3286df384ebf0ae813 681 kde optional gtk-qt-engine_0.7-1.dsc
 475febbf422c298ac97175ac9371cfd5 578218 kde optional gtk-qt-engine_0.7.orig.tar.gz
 c40c4ea7b3ece06093252b44b6e33169 27058 kde optional gtk-qt-engine_0.7-1.diff.gz
 8b3f22fadc46dd527d1061a8669cc2fb 92846 kde optional gtk2-engines-gtk-qt_0.7-1_i386.deb

Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Signed by Adeodato Simó <dato@net.com.org.es>


--- End Message ---

Reply to: